Manter o Nowloaded online gera custos, esses custos são pagos com doações e publicidade. Então, desative seu AdBlock no Nowloaded ou nos ajude doando!

Welcome to Nowloaded.org

Registre-se agora para ter acesso a todos os nossos recursos. Uma vez registrado e conectado, você poderá contribuir para o Nowloaded enviando seu próprio conteúdo ou respondendo ao conteúdo existente. Você poderá personalizar seu perfil, receber pontos de reputação como recompensa por enviar conteúdo, além de se comunicar com outros membros por meio de sua própria caixa de entrada privada e muito mais! Esta mensagem será removida assim que você tiver feito o login.

LuigiYeah

Wii Brickado

Oi gente estou com um wii brickado e acho que não tem volta mais.Bom, tudo começou quando fui atualizar a systemenu pelo NUS downloader (via wad) mas só que atualizei para a versão 4.3K que é da Korea eu acho.

Tentei arrumar usando o savemiifrii por esse tutorial Nowloaded Topico, mas não aparece a tela do savemiifrii mesmo abrindo o controle de GC e cortando o tal cabo branco, então me ajudem por favor!!!Antes de brickar o Wii eu tinha a systemenu 4.1U, não fiz backup pelo BootMii mas tenho um disco do UniversalUnbrick Disk v2 e não tem como usa-lo porque não aparece a versão do firware no canto da tela para rodar o WAD Manager.

0

Compartilhar esta postagem


Link to post
Share on other sites

Alguem? Gnete meu Wii não mostra nada quando ligado, só uma tela preta que nunca sai nem mesmo FORÇANDO o D-PAD do controle de GC com toda minha força na porta '....'(numero 4).Estava pesquisando na net agora e descobri que pode ser um 'Low brick level' mas não sei bem o que é!

0

Compartilhar esta postagem


Link to post
Share on other sites

pra mim parece full brick,se não aparece nada mesmo.sem back pelo bootmii fica complicado esoera pra ve se algudem te responde melhor mas eu acho que vai ter que levar numa assistência e pode ficar bem caro mas espera um pouco pra ve se o pessoal sabe alguma outra solução

0

Compartilhar esta postagem


Link to post
Share on other sites

Low Level Brick (LLB) só ocorre quando um maluco com um NAND Flasher e mais algumas ferramentas altera as informações do Boot0, nesse caso ele teria que trocar o Holywood(Chip que contem as informações do primeiro boot do console) Inteiro ou altera as informações do Boot1, e em qualquer um dos casos um Hash Filtraria o código novo que foi inserido e impediria o VG de ligar. Então com certeza seu problema não é um LLB.

Passado o momento Discovery vamos às perguntas:

1º Qual o nº de série do seu wii? (começa com "L" e esta no adesivo embaixo do console)

2ºO Drive dele lê discos né? ele tem algum modchip?

3º Você tinha o Priiloader instalado? Se não souber basta ligar o wii com o botão reset pressionado e o priiloader sera executado... Mas é extremamente improvável que algo aconteça pois geralmente o priiloader é removido quando se mexe no S. Menu.

Editado por Batoussai
0

Compartilhar esta postagem


Link to post
Share on other sites

Eu tentei usar a técnica de ativar savemiifrii pelo controle de GC em outro Wii que esta funcionando mas não inicia a tela de firmware, nem mesmo com 4 controles e modos diferentes. Então eu acho que seja algum problema no jeito de como iniciar o savemiifrii com o controle de GC, já tentei iniciar nos meu wii brickado e em outro funcionando (os 2 com firmware mais de 3.3)com o controle aberto e fechado mas nunca aparece o tal firmware no canto da tela.

0

Compartilhar esta postagem


Link to post
Share on other sites

Batoussai, meu número do Wii de série é: LU380*****9

Antes de brickar meu Wii rodava jogos gravados em DVD-R de boa (modchip instalado). Não tinha bootmii nem preloader instalado mas tinha homebrew e wad manager (foi por ele que fiz essa cagada).

Lembrando que ao instalar a system menu 4.3K como WAD o meu Menu depois ia de boa mas tinha uns erros dai desinstalei esse wad do system menu para colocar o system menu 4.3 U mas antes de instalar a versão U eu reiniciei o wii e ai não ia mais nada! Eu estava com a versão 4.1U antes de tudo isto.

0

Compartilhar esta postagem


Link to post
Share on other sites

Então o controle que você esta usando não é original... Arranje outro se quiser usar SavemiiFrii. Mas eu gostaria de lembrar que a principal função desse método é executar um update vindo de um disco. Se você já instalou a 4.3 ele se torna inútil e a unica outra opção(com savemii) seria um daqueles discos de unbrick de wii korea que são feitos para executar o Wad Manager.

Não se esqueça de testar se você tem o Priiloader instalado.

E outra coisa, você tem o bootmii instalado no boot2 ?

0

Compartilhar esta postagem


Link to post
Share on other sites

Eu testei uns 4 controles de GC originais, não tenho Priiloader nem bootmii no Wii, se vocês souberem alguma dica para inicar o savemiifri pelo controle GC me avisem porque não estou conseguindo entrar na tela do savemiifrii que tem o firmware no canto da tela e se eu conseguir isto sera 80% do caminho andado!

0

Compartilhar esta postagem


Link to post
Share on other sites

Se você tem modchip instalado basta arranjar um disco de autoboot do WadManager e usar o Savemiifrii(tera que conseguir um controle original de GC), se você esperar eu posso dar uma procurada por uma ISO(nunca fiz unbrick com disco por isso pode demorar)

Editado por Batoussai
0

Compartilhar esta postagem


Link to post
Share on other sites

Sim bickman14. Mas é porque eu iria consertar o erro de ter instalado o wad da versão K. Eu acho que meu controle é original porque está escrito: Nintendo game cube controller DOL 003 Made in China e tem m nome 'Mitsumi' no chip do controle.

0

Compartilhar esta postagem


Link to post
Share on other sites

Esse negocio de apertar os 4 botoes D-PAD do GC é furada porquê eu testei em outro Wii com vários controles de GC diferentes e mesmo sendo com um Wii normal não apareceu aquele firmware no canto da tela. Não sou eu que estou fazendo errado, é esse negocio furado de SaveMiiFrii que nunca funfa! (testei num Wii com firmware 4.0U)

0

Compartilhar esta postagem


Link to post
Share on other sites

você não deveria postar 2x seguidas pois é considerado flood e vai acabar te rendendo um alerta...

E sobre o savemiifrii, teoricamente deveria funcionar...

0

Compartilhar esta postagem


Link to post
Share on other sites

você não deveria postar 2x seguidas pois é considerado flood e vai acabar te rendendo um alerta...

E sobre o savemiifrii, teoricamente deveria funcionar...

Ok, obrigado pela 'ajuda' de vocês mas descobri que sem system menu não a um 'ponto' de inicialização e assim só me restando o Infectus.

0

Compartilhar esta postagem


Link to post
Share on other sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar Agora